
 

Internal Club Competitions  

The club runs a number of internal competitions every session, some informal and some formal.  

Entering our club competitions really helps you to focus on improving the quality of your photography. 

You’ll get feedback from an expert judge and will begin to set your own standards that will carry over into 

all your photography. 

Informal Competitions  

Small Prints Competition.   
This is an informal event, judged by the members. 

Maximum size of the print is A4 (including any mount) but they do not have to be mounted.  Small prints 

are best stuck onto a piece of A4 card.  

A maximum of 3 prints should be handed in to the Competition Secretary on the Hand-in night.   

On the evening of the competition, all prints are numbered and displayed around the walls.  Members 

present on the evening choose their top 5 images and within these their 1st and 2nd choices.  After voting 

has been completed, the prints are then given a critique by one of the club’s senior members.  The scores 

are added up and a winner decided.   

Knock-out competition.   
In this informal competition, images are paired up 

and voted for by the members in the audience. 

The winning image of each pair goes through to 

the next round till eventually we end up with the 

best two images competing in the final.                                  

Each member may provide up to 4 digital 

projected images which are then entered into the 

draw.  Images are arranged in alphabetical order 

of title and shown in pairs in sequence.  So, for 

example:  “A blustery day” might be paired with 

“Animal Antics”.  It’s advisable to spread the titles 

of your own entries across the alphabet to avoid 

knocking yourself out. 

Formal Competitions 

The Quig Quaich Competition  

This is sponsored by Robert and Ann Quig. Robert nominates 6 topics at the start of the summer.  Entrants 

submit 2 images (DPI or print) for each of your 3 chosen topics - so a full entry is 6 images. All images must 

have been taken in the summer recess of the year of the competition. (i.e. from the day after the AGM 

(usually April) to the day before the 1st meeting in September) Images should be handed to the Internal 

Competitions Secretary on the Hand-in night.   

The competition is judged by Robert Quig, and the winner is the photographer who achieves the highest 

total score for their six images. It’s a great competition to get you thinking and to try out new subjects for 

your photography. 

Quaich entries are eligible for all other competitions. 
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Open Competitions  

These count towards the club league.  In an 

Open Competition there is no set subject and 

any type of image (e.g. landscape, wildlife, 

portrait, etc.) may be submitted. Each club 

member may submit up to 3 colour prints, 3 

mono prints and 3 digital projected images 

(DPI).  These should be handed to the Internal 

Competition Secretary on the Hand-in night The 

prints and DPIs are given to an external judge 

who reviews the images and scores them each 

out of a maximum of 20 marks.  On the evening 

of the competition, the judge will present their 

critique and score for each image.   

A winning image (or joint winners) for each 

section of colour, mono print and DPI will be 

selected by the judge and will receive a Gold 

Award. Silver and Bronze awards will also be given.   Each member’s top three scores will go towards their points 

in the club league. 

The Rose Urie Competition also counts towards the club league.  This works the same way as an open 

competition with the exception that there is a set theme or themes, chosen by club members at the end of the 

previous season.  Previous themes have been e.g. Transport, Natural History, Scapes, Animals   

Once a subject has been used, it is ineligible for this competition for another 4 years. 

The Annual Exhibition again follows the same format as the Open Competitions (again there is no set subject); 

however an image which has been used in any of the earlier competitions may be used again in the Annual 

Exhibition.   

So members will tend to enter their best images of the season, and hence, the Annual Exhibition is a showcase for 

the club’s best photography. It also counts towards the Club League. Depending on the number of images 

entered, the judging may take place over one or two evenings (with the same judge if at all possible).  

Photo by Jim Stevenson 
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Competition Rules 
All entrants should be fully paid up members. 

1. The two Open Competitions, Rose Urie Competition, and Annual Exhibition: 

Enter up to 3 images per section.  

There are three sections:- Monochrome Prints, Colour Prints and Projected Images. 

• Projected images must not exceed 1600 pixels in width, or 1200 pixels in height.  

• Prints should be mounted and be no larger than 20 inches by 16 inches, including the mount. Preferred 

minimum print size is 10 inches x 8 inches.  

• Entries may be single or multiple images but must be original and the member’s own work. They may be 

commercially printed and mounted. Entries must show the member’s club number and title of the image. 

• Entries must not have been previously entered in these Club competitions, apart from the Annual where 

both Open, Rose Urie and Quig Quaich entries may be used. An image can only be used once and 

cannot be used again in another version (i.e. as Monochrome, Colour or Projected) with the exception of 

the Annual Competition. Entries for the Annual Exhibition are only eligible for one Exhibition. 

• In all competitions judges will give a score for each image - maximum 20 marks. 

By entering an image for competition, the member agrees to permit its selection and use as part of 

Kilmaurs Photographic Club's entry into any external competition. Images submitted must be eligible for 

such competitions without reservation. 

2. Quig Quaich 

Enter 2 images from each of 3 of the 6 categories chosen by Bob Quig. All images must have been taken in 

the summer recess of the year of the competition. Quaich entries are eligible for all other competitions. 

3. League Cup 

League points will be scored in the Rose Urie, 1st and 2nd Opens, and the Annual Exhibition. The best 3 

judged scores across all sections go towards an individual’s total. 

4. Improver Section 

The Improvers section is intended to provide recognition 

for members who are developing their skills in their early 

years of competition photography.  Membership of the 

Improvers Section is at the discretion of individual 

members. However, any member gaining 19 or 20 points 

for an image in a league competition during the last club 

season, or winning the Improvers Salver or Improvers Cup 

in that season may not participate in this season’s 

Improvers section. 

• Improvers Salver 

The Improvers Salver is awarded to the Improver who 

finishes highest in the Club League.  

• Improvers Cup  

The Improvers Cup is awarded for the best 3 images by 

an Improver in the Annual Exhibition. 

• First Year Members Cup  

The First Year Members Cup is presented for the best 

image by a new member in the Annual Exhibition. 

Rule Changes  

Any changes to these competitions rules will be agreed by 

committee and notified to members via club weekly bulletins. 

Photo by Fiona Couser 
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How to prepare your images for Competitions: 
So, please get those entries in but make sure you get your images to fit in with the competition rules. This 

section gives some guidance on how to present your images for our competitions. 

It may all sound a bit complicated to begin with but after a few trials, you will find it becomes quite a 

straightforward process. Please ask any committee member for help if you need it. 

Before you get down to processing your image, there are a few basic things to check: 

• Remove any blemishes such as sensor dust spots – zoom in to check 

• Is the image sharp where you want it to be? 

• Is the image straight?  Especially important where there is water in the photo. 

Prints  

Should be mounted (but not in a frame) and be no larger than 20 inches by 16 inches, including the mount  

(500 x 400 mm).  Preferred minimum print size is 10 x 8 inches (250 X 200 mm).   

All Entries may be single or multiple images but must be original and the member’s own work. They may be 

commercially printed and mounted.  

On the back of the print the title of the photograph and the member’s membership number should be printed 

but no other identifying marks should be visible. 

Digital Projected Images 

The new (2020) club projector is designed to project images of a maximum size of 1600 pixels wide by 1200 

pixels high. Any image from a modern digital camera is much larger than this.  So reducing the size of your 

image will ensure the best reproduction of the image by the club projector. It also makes for easier file handling 

for the club and judges and allows you to send in your entry by e-mail, if you wish. 

So your competition entries must be JPEG images with a maximum width of 1600 pixels, and a maximum height 

of 1200 pixels. 

• If your image is in a portrait format, then the height of 1200 pixels determines the size of the image. 

• If your image is in landscape format, then the width of 1600 pixels determines the size of the image. 

• If your image is in square format, it  must be no more than 1200 by 1200 pixels  

How to do it 

A Reduce the Image Size 

You can resize an image within any image editing program – even the basic Windows Paint program that 

comes with all versions of Windows, has a resizing option.   

Here’s how to use Photoshop™ or Photoshop Elements™ to reduce the size of your image for quality 
projection. Sizing should be done AFTER all adjustments have been made (except sharpening), and it is best not 

to sharpen your image until after it has been reduced. 

1. Open your image in Photoshop/Elements. 

2. Under the ‘Image’ menu choose ‘Resize’ then ‘Image Size’. A dialogue box opens. 

3. At Pixels Dimensions, either 

a. change the ‘Width’ to 1600 pixels 

(for wide images – landscape 

formats), OR 

b. change the ‘Height’ to 1200 pixels 

(for tall images – portrait formats 

4. Check both that width doesn’t exceed 

1600 and that height doesn’t exceed 

1200  (the figure in “Resolution” 

doesn’t matter) 

5. From the five choices in the drop 
down menu at the bottom, choose 

‘Bicubic Sharper for reduction’ – for 

best quality. 

6. Click ‘OK’
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For wide images, width 

should be 1600 pixels, so 

height will be no more 

than 1200 pixels 

Photo by Susan Walker 
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B   Add a White Border (Optional) 

You may also wish to add a white stroke line of about 3 pixels. This helps to define your image, as the 

background to projected images is black.  

An easy way to do this in Photoshop: 

1. After reducing the size to preferred dimensions, 

select an image layer (rather than an adjustment 
layer 

2. Then under the Edit drop-down menu click on 

'Stroke’ - this opens a small dialogue box. 

3. In the dialogue box 

a. Choose the width of the border - normally 

between 2 to 5 pixels depending on your 

preference 

b. Choose the colour of border you want - 

normally white but it doesn't need to be - click 

on the box to choose a colour. 

c. Best to have the location 'Inside' selected -- but 

not too important 

d. Leave the Blending at 'Normal' and opacity 

100% 

e. click 'OK' and that puts on your border. 

In Elements: 

1. Select the whole image. You can do this by clicking on 'All' under the Select drop-down menu, or more 

simply by keying Ctrl + A - You should see 'marching ants' running round the whole image. This must be 

done for the next step to work. 

2. Then under the Edit drop-down menu click on 'Stroke Outline Selection' - this opens a small dialogue box. 

3. In the dialogue box 

a. Choose the width of the border - normally between 2 to 5 pixels depending on your preference 

b. Choose the colour of border you want - normally white but it doesn't need to be - click on the box to 

choose a colour. 

c. Best to have the location 'Inside' selected -- but not too important 

d. Leave the Blending at 'Normal' and opacity 100% 

e. click 'OK' and that puts on your border. 

4. Then deselect the whole image by clicking on 'Deselect' under the Select drop-down menu, or more 

simply by keying Ctrl + D - You should see 'marching ants' disappear. 

C  Sharpen the Image 

Having sized the image correctly it is now probably best time to sharpen the image before saving it. Look at 

the image in its ‘Actual Size’ on screen (press Ctrl + 1) and sharpen the image carefully to your preferred 

degree preferably using ‘Unsharp Mask’ or ‘Adjust Sharpness’. 

Once you save the sharpened image, you can be assured that the image will be seen by the judge and 
projected on the club screen without any deterioration to your image quality. 

D   Save the Image 

You’ll normally save images using the ‘Save as…’ command under the File menu.  

Give the image a title followed by your club number  
e.g. Arran View—201.jpg 

Then, save the image as a JPEG, with the highest quality 12 to preserve as much detail as possible.  

For formal competition entries, it is necessary to remove any personal identification from the file properties.  
This can be done in the export dialog within Lightroom, Photoshop, etc. (using the “Save for Web” option.)  

You can also remove personal information within File Properties. in Windows. 



To recap……… 

Submitting images 
Digital image files are entered into the competitions either by bringing in the 

files on a flash drive, or alternatively by e-mailing them to the Internal 

Competitions Secretary (jim.b.muir@btinternet.com) by the hand-in date.  

Prints should be handed to the Competitions Secretary on the hand-in date. 

If in doubt about image preparation please don’t hesitate to ask for help.   

Competition Rules 
Competition Rules may occasionally be amended from year to year, perhaps even for individual competitions. 

So please keep an eye out for any amendments in the Weekly Bulletin  

All entries must show the member’s club number and title of the image (but not the Club member’s name). DPIs 

should be named e.g. flower–201.jpg 

Important:- By entering an image for competition, the member agrees to permit its selection and use as part of 

Kilmaurs Photographic Club's entry into any external competition. Images submitted must be eligible for such 

competitions without reservation. 

Club League 

League points will be scored in the Rose Urie, 1st and 2nd Opens, and the Annual Exhibition. The best 3 judged 

scores across all sections go towards an individual’s total. So, if you enter 3 mono prints, 3 colour prints and 3 

PDIs, only the highest three of your nine scores count towards the League. 

Within the League, there is an Improver Section. This is intended to provide recognition for members who are 

developing their skills in their early years of competition photography.  Separate awards and trophies are given 

to Improvers for their best images.  For up to date rules regarding the Club League and the Improver Section, 

please refer to the Club Rules detailed with the Club Syllabus. 

Sources of “how-to”  
YouTube is full of information – some good, some funky, some dodgy and some downright bad - but usually 

there will be something that helps you achieve what you are trying to do. 

Adobe TV on YouTube, and  the main Adobe website is a comprehensive source of help and tutorials for Adobe 

products.  Similarly other software manufacturers have help sections. 

Facebook groups – there are as many groups as there are problems!  

Other club members – just ask!  If you don’t know who to approach, ask one of the committee.  They should be 

able to point you to the best person. 

And finally ……… 
At the end of the day, it’s your image.  As long as you stay within the size parameters listed in this document, 

present it the way you think works best. 

What a judge says about your image is their opinion.  They may give you ideas as to how to improve your 

image.  Most judges have considerable experience and what they say may often be helpful.  But not always! 

Judging a photographic competition will always be subjective.  An image one judge scores as 20/20 may only 

get 15/20 in the next competition! This guidance merely aims to give you the best chance. 

© Kilmaurs Photographic Club 


